OMG.. fixxored.
First of all .. thanks to all of you guys .. we did it!
Now for the craziness.
When I looked at those first few lines in the config file the LOOKED fine .. they had my MESSAGE BOARD admin name and MESSAGE BOARD Password.
Turns out when you go to that Database Configuration screen it WIPES OUT YOUR CURRENT NAME AND SUBSTITUTES YOU MESSAGE BOARD NAME AND PASSWORD!!
This is terrible since:
1. I didn’t want to change the db admin
2. Legal Message board names are NOT necessarily legal database names
It’s #2 that bit me. My name on the message board is “adam ant”, but spaces are not allowed for the database and so the catastrophic failure.
If I may make a suggestion; please do not change the current database admin and password when entering that screen.