Originally Posted by Gizmo
As Isaac posted here, UBB.threads v7.7 will require PHP 5.5+; if one requires support for PHP builds prior to PHP5.5 they'll need to install the appropriate outdated version.

New branches on the UBB.threads release tree will be worked on, we will not be maintaining more than one tree of versions (aka, you install UBB.threads 7.6.2 for support on PHP5.4, it will not continue getting new features as we'll be working on UBB.threads 7.7)

Okay Thanks,
that is the answer I was looking for.
But that post was not part of this post.
Originally Posted by Isaac
NOTES:
UBB.threads 7.6.2 supports PHP 5.3 to PHP 5.6
UBB.threads 7.6.2 is the last major version which does not support PHP 7.
UBB.threads 7.7.0 and going forward, will support PHP 5.5+ and PHP 7.


Blue Man Group
There is no such thing as stupid questions. Just stupid answers