Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (JAISP), 91 guests, and 291 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
Daryl Fawcett
Daryl Fawcett
Canada
Posts: 596
Joined: June 2006
Show All Member Profiles 
Top Posters(30 Days)
Gizmo 19
Morgan 9
Ruben 8
SteveS 6
isaac 4
Latest Photos
Test
Testing to drag photos
Comfortable Cats
Test
BSA photos
Previous Thread
Next Thread
Print Thread
preview message not working in 6.7.3 #114013
02/16/06 08:18 PM
02/16/06 08:18 PM
M
Mark Round  Offline OP
stranger
Joined: Jan 2005
Posts: 14
I've recently upgraded my board to 6.7.3 and whenever I reply to a message in the forum, if I click on ‘preview message’ the small window that appears actually take you back to the forum main page and not a preview of the message.

Any idea how I can fix this?
Here's a link to our board-
Foot Talk Forums

Thanks,
Steve

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: preview message not working in 6.7.3 #114014
02/17/06 01:53 AM
02/17/06 01:53 AM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 17,002
Portland, OR; USA
Do you have any modifications installed on your forum?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Need to Upgrade?
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: preview message not working in 6.7.3 #114015
02/17/06 03:35 PM
02/17/06 03:35 PM
O
oracleweb  Offline
member
Joined: Apr 2004
Posts: 141
I'm leaning towards the frames + redirects as the cause of the problem.

Re: preview message not working in 6.7.3 #114016
02/17/06 03:39 PM
02/17/06 03:39 PM
R
Ron M  Offline
enthusiast
Joined: Jun 2006
Posts: 361
Des Moines, IA
I'm going to move this to Post Installation Troubleshooting since using frames is a bad idea. If you can duplicate the issue without frames, I'll move this back to bugs.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
Reddy Kilowatt
by SteveS. 11/20/18 08:30 AM
testar
by Morgan. 11/18/18 02:33 PM
Phishing SCAM emails
by Morgan. 11/16/18 01:28 PM
Repliers can change thread title
by Baldeagle. 11/12/18 08:49 PM
Tabs In Header
by AstroCat. 11/11/18 08:33 AM
Forum Statistics
Forums36
Topics35,168
Posts191,613
Members12,114
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2