Site Links
Home
Features
Documentation
Pricing & Order
Members Area
Support Options
UBBDev.com
UBBWiki.com
Who's Online Now
1 registered members (isaac), 75 guests, and 197 spiders.
Key: Admin, Global Mod, Mod
Member Spotlight
M4TT
M4TT
Canada, SK
Posts: 57
Joined: March 2015
Show All Member Profiles 
Top Posters(30 Days)
isaac 21
Ruben 10
Gizmo 8
Geoff 3
Slaz 2
FREAK 2
DennyP 1
Latest Photos
Testing to drag photos
Comfortable Cats
Test
BSA photos
Chinese Buddhist temple.
Previous Thread
Next Thread
Print Thread
preview message not working in 6.7.3 #114013
02/16/06 09:18 PM
02/16/06 09:18 PM
M
Mark Round  Offline OP
stranger
Joined: Jan 2005
Posts: 14
I've recently upgraded my board to 6.7.3 and whenever I reply to a message in the forum, if I click on ‘preview message’ the small window that appears actually take you back to the forum main page and not a preview of the message.

Any idea how I can fix this?
Here's a link to our board-
Foot Talk Forums

Thanks,
Steve

Express Hosting
Express Hosting "We are the official hosting company of UBB.threads. Ask us about our free migration services to migrate your UBB.threads installation."
Re: preview message not working in 6.7.3 #114014
02/17/06 02:53 AM
02/17/06 02:53 AM
Gizmo  Offline
UBB.threads Developer
Joined: Jun 2006
Posts: 16,956
Portland, OR; USA
Do you have any modifications installed on your forum?


I am a Web Development Contractor, I do not work for UBBCentral. I have provided free User to User Support since the beginning of these support forums.
Forums: A Gardeners Forum Scouters World
UBB.threads: UBBWiki, UBB Styles, UBB.Sitemaps
Longtime Supporter & Resident Post-A-Holic
VNC Web Services: Code Modifications, Upgrades, Styling, Coding Services, Disaster Recovery, and more!
Re: preview message not working in 6.7.3 #114015
02/17/06 04:35 PM
02/17/06 04:35 PM
O
oracleweb  Offline
member
Joined: Apr 2004
Posts: 141
I'm leaning towards the frames + redirects as the cause of the problem.

Re: preview message not working in 6.7.3 #114016
02/17/06 04:39 PM
02/17/06 04:39 PM
R
Ron M  Offline
enthusiast
Joined: Jun 2006
Posts: 361
Des Moines, IA
I'm going to move this to Post Installation Troubleshooting since using frames is a bad idea. If you can duplicate the issue without frames, I'll move this back to bugs.


Shout Box
Today's Birthdays
No Birthdays
Recent Topics
UBB.threads 7.6.2 - Released
by isaac. 09/17/18 08:08 AM
7.6.2 Changelog Discussion
by isaac. 09/17/18 06:35 AM
Upgrade Documentation
by DennyP. 09/15/18 03:55 PM
PHP 7.2
by Geoff. 09/12/18 10:22 PM
Email Cleanup-Is it possible?
by Ruben. 09/06/18 11:25 AM
Forum Statistics
Forums36
Topics35,139
Posts191,439
Members12,106
Most Online978
Jun 24th, 2007
Random Image
Powered by UBB.threads™ PHP Forum Software 7.6.2