OK I just login again after enabling Spider-friendly URLs and themessage went away.
So I'll keep it enabled. I may have found you a small bug..
Thanks


Morgan Johansson
BritBike Forum
http://www.britbike.com/forums/ubbthreads.php